Wifi Pineapple Android Tether

Device: NANO
Type: Bug
Status: Closed

Wifi Pineapple Tether app for android does not proceed past the initial "Tethering Disabled, you mus t first configure USB Tethering" screen with the "configure" button, even if the button is pressed and usb tethering is confirmed to be enabled. The Pineapple does not establish an internet connection and does not assume default ip address. Running on Android 5.1.1 build AAE134 (Blackberry Priv)

Comments:

Smk
2016/04/06 09:41
I have the same issue. Android 4.4.2 Samsung Galaxy GT-I9195.

I could access the device though by manually enabling tethering and visiting 192.168.42.6:1471 from a browser. Additionally using an SSH client for android I could access the ssh service at the same port.

The IP maybe different regarding the last part 192.168.42.X
Smk
2016/04/06 09:51
*Correction: I could access the SSH service at port 22 at the same IP (192.168.42.6)
Sebkinne
2016/08/16 00:13
It is unfortunate that there are so many differences in tethering / networking implementations in Android. Sadly, without having the device in hand it is difficult to debug why this is happening.

Due to this, it is unlikely that the Android app will work for all devices. As this bug is not related to the WiFi Pineapple but rather the Android app, I will close this report.

Add Comment:

Please log in to comment.