Cannot remove SSID from SSID Filter

Device: NANO
Type: Bug
Status: Closed

Problem: An SSID that was placed in the SSID filter, will not remove. Other SSID's can be added and removed, but this one in particular appears to be stuck. I am able to click on it, and it will appear in the form box below, but when I click on REMOVE, it just ignores the request.

I have rebooted the pineapple multiple times, but it remains persistent.

Here's a screenshot: https://i.imgsafe.org/831210f.png

Thoughts: I'm wondering if the issue is to do with the format of the name. The SSID name is "Crystal 's iPhone" - without the " but including the space after Crystal

Thanks in advance.

Comments:

Sebkinne
2016/02/22 19:16
Thank you for submitting this bug report.

The issue has been identified and I will issue fix via the Module Manager soon.


Best Regards,
Sebkinne
Rpcodes
2016/04/16 18:12
I am also hitting this issue
root@Pineapple:/# pineapple karma list_ssids
XANADU-ZONE

root@Pineapple:/# pineapple karma del_ssid XANADU-ZONE
Sucessfully removed SSID XANADU-ZONE
root@Pineapple:/# pineapple karma list_ssids
XANADU-ZONE

I can add and remove normally. Note also the empty entry, I cannot remove that either.
Rpcodes
2016/04/16 18:12
Sorry I am hitting this issue on Tetra, haven't tried Nano yet
Sebkinne
2016/08/18 02:49
This issue should be resolved in firmware 1.2.0.
Jimmyp
2016/08/21 20:43
Rpcodes, I can confirm the same issue for the nano, too.

root@Pineapple:~# pineapple karma del_ssid DNet
Sucessfully removed SSID DNet
root@Pineapple:~# pineapple karma list_ssids
DNet
root@Pineapple:~#

Let's wait for 1.2.0.

Best regards,
jp
Sebkinne
2016/08/22 22:21
Sorry, I meant to write firmware 1.1.0. Please see if this issue still persists, as I am now unable to reproduce it.

Add Comment:

Please log in to comment.