Installing dependencies

Device: NANO
Type: Bug
Status: Open

Having serious troubles installing dependencies. I can download and install the modules, but when it comes to installing the dependencies it works endlessly, it never stops. Doesn't matter if i install the module on the internal storage or the SD and doesn't matter if i try to install the dependencies on the SD or internal. Already done 3 factory resets and 1 web recovery and reformating the SD every time...
And yes the nano has internet connection, can ping 8.8.8.8 without problems.
Best regards
Ted

Comments:

Voodoo92
2016/02/21 14:13
Just as i wrote this it appearently started working.
Voodoo92
2016/02/21 14:18
Just as i wrote this it appearently started working.
Sebkinne
2016/02/21 20:26
The OpenWRT repositories seem to have been down for a couple of days.
This is sadly something that is out of our hands.

Best Regards,
Sebkinne
Voodoo92
2016/02/22 21:33
Okey, and now it seems to be down again.
What kind of bandwidth reqs and space are we talking about to put up a extra repo for the pineapple stuff?
Im in a student association wich delievers internet to most studentapartments at my collage here in Sweden, we have 1 Gbit right now but we are going to be upgraded in the summer to 10 Gbit and if we're lucky even 20 Gbits, problem is we are only going to be able to deliever 7 gbits out to all of the students since we dont own the buildings and cables in the buildings(they vary from CAT5-Cat6...) and other things.. So we are going to have an abundant of bandwidth and we have some hardware not being used for something specific. Or if the others say no i could just put it up at home though i only have 100 Mbit fiber...

Best regards
Ted
Sebkinne
2016/02/22 21:36
Voodoo92,

That's a kind offer, but the issue is more that we currently do not have a mirror of the OpenWRT repositories. Once they come back online, I will ensure we have a synchronized mirror that takes over if the OpenWRT ones go down.


Best Regards,
Sebkinne
Voodoo92
2016/02/22 21:58
Okey then i understand man. Awesome Seb! If u guys ever think of putting something here in europe, write to us at shsadmin@studentnatet.se if you guys wanna talk about it. We only use open-source stuff and want to give back to The community.
Best regards
Ted
Phattiliusa
2017/11/17 17:00
It appears this is still a thing. It seems very hit or miss...but mostly miss. For instance, the only module I could get to install dependencies was the site survey. All the other hang on installing.

Regards,
Phatty
Phattiliusa
2017/11/17 17:04
It appears this is still a thing. It seems very hit or miss...but mostly miss. For instance, the only module I could get to install dependencies was the site survey. All the other hang on installing.

Regards,
Phatty
Phattiliusa
2017/11/17 17:37
It appears this is still a thing. It seems very hit or miss...but mostly miss. For instance, the only module I could get to install dependencies was the site survey. All the other hang on installing.

Regards,
Phatty
Phattiliusa
2017/11/17 19:08
Woops...sorry for 2 things. Thing 1, an automation piece of mine accidentally posted my last post 3 times. Thing 2, I troubleshot this a bit through the shell with OPKG. After watching the wget fail only for that destination, and then getting to other URLs just fine, I found that ip for openwrt was failing a reputation check on one of my security appliances. It's all good now, sorry for my tremendous brainfart.

Thanks,
Phatty

Add Comment:

Please log in to comment.