Duplicate MAC filtering entries

Device: NANO
Type: Bug
Status: Closed

Problem: client and SSID filtering (in the filters tab) allows for duplicate entries, whether manually or by clicking a MAC address and adding it to a filter.
Deleting an item clears all the duplicate entries (i guess since it just searches for that MAC and deletes all instances in the list).

Expected behaviour:
Lists should now allow duplicate entries, whether added manually or through some other means (like the option menu on a MAC address).

Comments:

Thedingosbaby
2016/02/13 10:54
+1. Experienced same behavior. Added duplicates manually, and via Recon. Manual remove will remove all duplicate entries.
Purrball
2016/04/05 18:53
Maybe a checkbox next to which ones you want to remove would be another ideal option so as to not remove all instances - because it's currently searching for a line within a text file, I imagine. It's caught me a couple times when I noticed a dupe, made me quite mad.
Sebkinne
2016/08/18 03:07
Thanks for the report - the issue has been fixed.

Add Comment:

Please log in to comment.