Recon deauth not working - Please start PineAP and try again

Device: NANO
Type: Bug
Status: Open

Exactly as stated, manually as well as auto starting PineAP will not perform deauth. This is a brand new Nano, received yesterday and it is not working. Thanks in advance for your help.

Output as requested below

"dmesg"

[ 0.000000] Linux version 3.18.36 (openwrt@651d0feeed27) (gcc version 4.8.3 (OpenWrt/Linaro GCC 4.8-2014.04 r49403) ) #40 Fri Oct 28 05:42:22 UTC 2016
[ 0.000000] MyLoader: sysp=8a14b024, boardp=44b65156, parts=b69f8d32
[ 0.000000] bootconsole [early0] enabled
[ 0.000000] CPU0 revision is: 00019374 (MIPS 24Kc)
[ 0.000000] SoC: Atheros AR9330 rev 1
[ 0.000000] Determined physical RAM map:
[ 0.000000] memory: 04000000 @ 00000000 (usable)
[ 0.000000] Initrd not found or empty - disabling initrd
[ 0.000000] Zone ranges:
[ 0.000000] Normal [mem 0x00000000-0x03ffffff]
[ 0.000000] Movable zone start for each node
[ 0.000000] Early memory node ranges
[ 0.000000] node 0: [mem 0x00000000-0x03ffffff]
[ 0.000000] Initmem setup node 0 [mem 0x00000000-0x03ffffff]
[ 0.000000] On node 0 totalpages: 16384
[ 0.000000] free_area_init_node: node 0, pgdat 80355cf0, node_mem_map 81000000
[ 0.000000] Normal zone: 128 pages used for memmap
[ 0.000000] Normal zone: 0 pages reserved
[ 0.000000] Normal zone: 16384 pages, LIFO batch:3
[ 0.000000] Primary instruction cache 64kB, VIPT, 4-way, linesize 32 bytes.
[ 0.000000] Primary data cache 32kB, 4-way, VIPT, cache aliases, linesize 32 bytes
[ 0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[ 0.000000] pcpu-alloc: [0] 0
[ 0.000000] Built 1 zonelists in Zone order, mobility grouping on. Total pages: 16256
[ 0.000000] Kernel command line: board=PINEAPPLE-NANO console=ttyATH0,115200 rootfstype=squashfs,jffs2 noinitrd
[ 0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[ 0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[ 0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[ 0.000000] Writing ErrCtl register=00000000
[ 0.000000] Readback ErrCtl register=00000000
[ 0.000000] Memory: 60944K/65536K available (2467K kernel code, 126K rwdata, 528K rodata, 260K init, 188K bss, 4592K reserved)
[ 0.000000] SLUB: HWalign=32, Order=0-3, MinObjects=0, CPUs=1, Nodes=1
[ 0.000000] NR_IRQS:51
[ 0.000000] Clocks: CPU:400.000MHz, DDR:400.000MHz, AHB:200.000MHz, Ref:25.000MHz
[ 0.000000] Calibrating delay loop... 265.42 BogoMIPS (lpj=1327104)
[ 0.080000] pid_max: default: 32768 minimum: 301
[ 0.080000] Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.090000] Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.100000] NET: Registered protocol family 16
[ 0.100000] MIPS: machine is WiFi Pineapple NANO
[ 0.380000] Switched to clocksource MIPS
[ 0.380000] NET: Registered protocol family 2
[ 0.390000] TCP established hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.390000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[ 0.400000] TCP: Hash tables configured (established 1024 bind 1024)
[ 0.400000] TCP: reno registered
[ 0.410000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[ 0.410000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[ 0.420000] NET: Registered protocol family 1
[ 0.420000] PCI: CLS 0 bytes, default 32
[ 0.420000] futex hash table entries: 256 (order: -1, 3072 bytes)
[ 0.440000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[ 0.440000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[ 0.450000] msgmni has been set to 119
[ 0.460000] io scheduler noop registered
[ 0.460000] io scheduler deadline registered (default)
[ 0.470000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[ 0.470000] ar933x-uart: ttyATH0 at MMIO 0x18020000 (irq = 11, base_baud = 1562500) is a AR933X UART
[ 0.480000] console [ttyATH0] enabled
[ 0.490000] bootconsole [early0] disabled
[ 0.500000] m25p80 spi0.0: found mx25l12805d, expected m25p80
[ 0.500000] m25p80 spi0.0: mx25l12805d (16384 Kbytes)
[ 0.520000] 5 tp-link partitions found on MTD device spi0.0
[ 0.520000] Creating 5 MTD partitions on "spi0.0":
[ 0.520000] 0x000000000000-0x000000020000 : "u-boot"
[ 0.530000] 0x000000020000-0x000000134f84 : "kernel"
[ 0.540000] 0x000000134f84-0x000000ff0000 : "rootfs"
[ 0.540000] mtd: device 2 (rootfs) set to be root filesystem
[ 0.550000] 1 squashfs-split partitions found on MTD device rootfs
[ 0.550000] 0x000000dc0000-0x000000ff0000 : "rootfs_data"
[ 0.560000] 0x000000ff0000-0x000001000000 : "art"
[ 0.560000] 0x000000020000-0x000000ff0000 : "firmware"
[ 0.590000] libphy: ag71xx_mdio: probed
[ 1.190000] ag71xx ag71xx.0: connected to PHY at ag71xx-mdio.1:04 [uid=004dd041, driver=Generic PHY]
[ 1.200000] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode:MII
[ 1.200000] TCP: cubic registered
[ 1.200000] NET: Registered protocol family 17
[ 1.210000] bridge: automatic filtering via arp/ip/ip6tables has been deprecated. Update your scripts to load br_netfilter if you need this.
[ 1.220000] 8021q: 802.1Q VLAN Support v1.8
[ 1.230000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[ 1.240000] Freeing unused kernel memory: 260K (8036f000 - 803b0000)
[ 2.620000] init: Console is alive
[ 2.620000] init: - watchdog -
[ 5.290000] usbcore: registered new interface driver usbfs
[ 5.300000] usbcore: registered new interface driver hub
[ 5.300000] usbcore: registered new device driver usb
[ 5.360000] SCSI subsystem initialized
[ 5.370000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 5.380000] ehci-platform: EHCI generic platform driver
[ 5.380000] ehci-platform ehci-platform: EHCI Host Controller
[ 5.380000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[ 5.390000] ehci-platform ehci-platform: irq 3, io mem 0x1b000000
[ 5.420000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00
[ 5.420000] hub 1-0:1.0: USB hub found
[ 5.420000] hub 1-0:1.0: 1 port detected
[ 5.430000] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 5.440000] ohci-platform: OHCI generic platform driver
[ 5.440000] uhci_hcd: USB Universal Host Controller Interface driver
[ 5.460000] usbcore: registered new interface driver usb-storage
[ 5.690000] init: - preinit -
[ 5.800000] usb 1-1: new high-speed USB device number 2 using ehci-platform
[ 6.390000] random: procd urandom read with 10 bits of entropy available
[ 6.390000] hub 1-1:1.0: USB hub found
[ 6.400000] hub 1-1:1.0: 4 ports detected
[ 6.670000] mount_root: loading kmods from internal overlay
[ 6.970000] usb 1-1.1: new high-speed USB device number 3 using ehci-platform
[ 7.060000] jffs2: notice: (325) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
[ 7.080000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[ 7.090000] block: extroot: not configured
[ 7.120000] jffs2: notice: (322) jffs2_build_xattr_subsystem: complete building xattr subsystem, 2 of xdatum (0 unchecked, 2 orphan) and 2 of xref (0 dead, 2 orphan) found.
[ 7.250000] block: attempting to load /tmp/jffs_cfg/upper/etc/config/fstab
[ 7.260000] block: extroot: not configured
[ 7.270000] mount_root: switching to jffs2 overlay
[ 7.320000] procd: - early -
[ 7.320000] procd: - watchdog -
[ 8.170000] procd: - ubus -
[ 9.180000] procd: - init -
[ 10.870000] Loading modules backported from Linux version v4.4-rc5-1913-gc8fdf68
[ 10.880000] Backport generated by backports.git backports-20151218-0-g2f58d9d
[ 11.040000] ath: EEPROM regdomain: 0x0
[ 11.040000] ath: EEPROM indicates default country code should be used
[ 11.040000] ath: doing EEPROM country->regdmn map search
[ 11.040000] ath: country maps to regdmn code: 0x3a
[ 11.040000] ath: Country alpha2 being used: US
[ 11.040000] ath: Regpair used: 0x3a
[ 11.050000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[ 11.050000] ieee80211 phy0: Atheros AR9330 Rev:1 mem=0xb8100000, irq=2
[ 11.070000] usbcore: registered new interface driver ath9k_htc
[ 11.120000] RPC: Registered named UNIX socket transport module.
[ 11.120000] RPC: Registered udp transport module.
[ 11.120000] RPC: Registered tcp transport module.
[ 11.130000] RPC: Registered tcp NFSv4.1 backchannel transport module.
[ 11.160000] tun: Universal TUN/TAP device driver, 1.6
[ 11.160000] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 11.210000] usbcore: registered new interface driver rt2800usb
[ 11.230000] usbcore: registered new interface driver rtl8187
[ 11.360000] usbcore: registered new interface driver rtl8192cu
[ 11.540000] usbcore: registered new interface driver cdc_acm
[ 11.550000] cdc_acm: USB Abstract Control Model driver for USB modems and ISDN adapters
[ 11.570000] usbcore: registered new interface driver cdc_wdm
[ 11.600000] nf_conntrack version 0.5.0 (956 buckets, 3824 max)
[ 11.650000] usbcore: registered new interface driver ums-alauda
[ 11.660000] usbcore: registered new interface driver ums-cypress
[ 11.670000] usbcore: registered new interface driver ums-datafab
[ 11.680000] usbcore: registered new interface driver ums-freecom
[ 11.680000] usbcore: registered new interface driver ums-isd200
[ 11.690000] usbcore: registered new interface driver ums-jumpshot
[ 11.700000] usbcore: registered new interface driver ums-karma
[ 11.710000] usbcore: registered new interface driver ums-sddr09
[ 11.720000] usbcore: registered new interface driver ums-sddr55
[ 11.720000] usbcore: registered new interface driver ums-usbat
[ 11.740000] usbcore: registered new interface driver usbserial
[ 11.750000] usbcore: registered new interface driver usbserial_generic
[ 11.760000] usbserial: USB Serial support registered for generic
[ 11.810000] xt_time: kernel timezone is -0000
[ 11.820000] usbcore: registered new interface driver asix
[ 11.830000] usbcore: registered new interface driver ax88179_178a
[ 11.840000] usbcore: registered new interface driver cdc_ether
[ 11.850000] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 11.870000] usbcore: registered new interface driver pl2303
[ 11.880000] usbserial: USB Serial support registered for pl2303
[ 11.890000] PPP generic driver version 2.4.2
[ 11.890000] NET: Registered protocol family 24
[ 11.900000] usbcore: registered new interface driver qmi_wwan
[ 11.910000] usbcore: registered new interface driver rndis_host
[ 11.920000] usbcore: registered new interface driver sierra_net
[ 11.940000] usbcore: registered new interface driver option
[ 11.940000] usbserial: USB Serial support registered for GSM modem (1-port)
[ 12.050000] usb 1-1.1: device descriptor read/64, error -145
[ 12.310000] usb 1-1.1: ath9k_htc: Firmware ath9k_htc/htc_9271-1.4.0.fw requested
[ 12.430000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform
[ 12.620000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[ 12.650000] scsi host0: usb-storage 1-1.2:1.0
[ 12.800000] usb 1-1.1: ath9k_htc: Transferred FW: ath9k_htc/htc_9271-1.4.0.fw, size: 51008
[ 13.300000] ath9k_htc 1-1.1:1.0: ath9k_htc: HTC initialized with 33 credits
[ 13.650000] scsi 0:0:0:0: Direct-Access Generic STORAGE DEVICE 0933 PQ: 0 ANSI: 6
[ 13.660000] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 13.660000] ath9k_htc 1-1.1:1.0: ath9k_htc: FW Version: 1.4
[ 13.670000] ath9k_htc 1-1.1:1.0: FW RMW support: On
[ 13.670000] ath: EEPROM regdomain: 0x0
[ 13.670000] ath: EEPROM indicates default country code should be used
[ 13.670000] ath: doing EEPROM country->regdmn map search
[ 13.670000] ath: country maps to regdmn code: 0x3a
[ 13.670000] ath: Country alpha2 being used: US
[ 13.670000] ath: Regpair used: 0x3a
[ 13.690000] ieee80211 phy1: Atheros AR9271 Rev:1
[ 14.090000] sd 0:0:0:0: [sda] 30904320 512-byte logical blocks: (15.8 GB/14.7 GiB)
[ 14.220000] sd 0:0:0:0: [sda] Write Protect is off
[ 14.220000] sd 0:0:0:0: [sda] Mode Sense: 21 00 00 00
[ 14.220000] sd 0:0:0:0: [sda] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 14.240000] sda: sda1
[ 14.270000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[ 23.870000] device eth0 entered promiscuous mode
[ 26.380000] eth0: link up (100Mbps/Full duplex)
[ 26.420000] br-lan: port 1(eth0) entered forwarding state
[ 26.420000] br-lan: port 1(eth0) entered forwarding state
[ 28.420000] br-lan: port 1(eth0) entered forwarding state
[ 29.640000] device wlan0 entered promiscuous mode
[ 29.710000] br-lan: port 2(wlan0) entered forwarding state
[ 29.710000] br-lan: port 2(wlan0) entered forwarding state
[ 29.790000] device wlan0-1 entered promiscuous mode
[ 29.790000] br-lan: port 3(wlan0-1) entered forwarding state
[ 29.800000] br-lan: port 3(wlan0-1) entered forwarding state
[ 30.760000] br-lan: port 3(wlan0-1) entered disabled state
[ 31.710000] br-lan: port 2(wlan0) entered forwarding state
[ 32.800000] br-lan: port 3(wlan0-1) entered forwarding state
[ 32.800000] br-lan: port 3(wlan0-1) entered forwarding state
[ 33.510000] random: nonblocking pool is initialized
[ 34.800000] br-lan: port 3(wlan0-1) entered forwarding state
[ 36.370000] wlan1: authenticate with f2:f2:6d:af:1a:fd
[ 36.570000] wlan1: send auth to f2:f2:6d:af:1a:fd (try 1/3)
[ 36.590000] wlan1: authenticated
[ 36.610000] wlan1: associate with f2:f2:6d:af:1a:fd (try 1/3)
[ 36.620000] wlan1: RX AssocResp from f2:f2:6d:af:1a:fd (capab=0x31 status=0 aid=1)
[ 36.630000] wlan1: associated
[ 50.880000] wlan1: deauthenticating from f2:f2:6d:af:1a:fd by local choice (Reason: 3=DEAUTH_LEAVING)
[ 53.130000] device wlan1mon entered promiscuous mode
[ 2203.410000] eth0: link down
[ 2203.410000] br-lan: port 1(eth0) entered disabled state
[ 2207.410000] eth0: link up (100Mbps/Full duplex)
[ 2207.410000] br-lan: port 1(eth0) entered forwarding state
[ 2207.420000] br-lan: port 1(eth0) entered forwarding state
[ 2209.420000] br-lan: port 1(eth0) entered forwarding state
[ 2286.810000] sd 0:0:0:0: [sda]
[ 2286.810000] Result: hostbyte=0x07 driverbyte=0x00
[ 2286.810000] sd 0:0:0:0: [sda] CDB:
[ 2286.820000] cdb[0]=0x28: 28 00 00 00 1b 3e 00 00 80 00
[ 2286.820000] blk_update_request: I/O error, dev sda, sector 6974
[ 2286.830000] usb 1-1.2: USB disconnect, device number 4
[ 2286.860000] scsi 0:0:0:0: rejecting I/O to offline device
[ 2286.860000] scsi 0:0:0:0: [sda] killing request
[ 2286.860000] scsi 0:0:0:0: rejecting I/O to offline device
[ 2286.860000] scsi 0:0:0:0: [sda] killing request
[ 2286.860000] scsi 0:0:0:0: rejecting I/O to dead device
[ 2286.890000] scsi 0:0:0:0: [sda]
[ 2286.890000] Result: hostbyte=0x01 driverbyte=0x00
[ 2286.890000] scsi 0:0:0:0: [sda] CDB:
[ 2286.900000] cdb[0]=0x28: 28 00 00 00 1b 3f 00 00 7f 00
[ 2286.900000] blk_update_request: I/O error, dev sda, sector 6975
[ 2286.910000] scsi 0:0:0:0: [sda]
[ 2286.910000] Result: hostbyte=0x01 driverbyte=0x00
[ 2286.920000] scsi 0:0:0:0: [sda] CDB:
[ 2286.920000] cdb[0]=0x28: 28 00 00 00 1b be 00 00 7e 00
[ 2286.930000] blk_update_request: I/O error, dev sda, sector 7102
[ 2286.930000] scsi 0:0:0:0: rejecting I/O to dead device
[ 2286.940000] FAT-fs (sda1): FAT read failed (blocknr 4926)
[ 2289.930000] usb 1-1.2: new high-speed USB device number 5 using ehci-platform
[ 2290.060000] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[ 2290.130000] scsi host1: usb-storage 1-1.2:1.0
[ 2291.130000] scsi 1:0:0:0: Direct-Access Generic STORAGE DEVICE 0933 PQ: 0 ANSI: 6
[ 2291.140000] sd 1:0:0:0: Attached scsi generic sg0 type 0
[ 2291.590000] sd 1:0:0:0: [sdb] 30904320 512-byte logical blocks: (15.8 GB/14.7 GiB)
[ 2291.600000] sd 1:0:0:0: [sdb] Write Protect is off
[ 2291.600000] sd 1:0:0:0: [sdb] Mode Sense: 21 00 00 00
[ 2291.600000] sd 1:0:0:0: [sdb] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 2291.640000] sdb: sdb1
[ 2291.680000] sd 1:0:0:0: [sdb] Attached SCSI removable disk
[ 2292.670000] FAT-fs (sda1): unable to read boot sector to mark fs as dirty
[ 2292.730000] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
[ 2378.060000] wlan1: authenticate with f2:f2:6d:af:1a:fd
[ 2378.190000] wlan1: send auth to f2:f2:6d:af:1a:fd (try 1/3)
[ 2378.210000] wlan1: authenticated
[ 2378.220000] wlan1: associate with f2:f2:6d:af:1a:fd (try 1/3)
[ 2378.220000] wlan1: RX AssocResp from f2:f2:6d:af:1a:fd (capab=0x31 status=0 aid=1)
[ 2378.230000] wlan1: associated

"lsusb"

Bus 001 Device 005: ID 05e3:0745 Genesys Logic, Inc.
Bus 001 Device 003: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Bus 001 Device 002: ID 058f:6254 Alcor Micro Corp. USB Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

"iwconfig"

wlan1 IEEE 802.11bgn ESSID:"REMOVED"
Mode:Managed Frequency:2.412 GHz Access Point: F2:F2:6D:AF:1A:FD
Bit Rate=72.2 Mb/s Tx-Power=20 dBm
RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=70/70 Signal level=-22 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:3 Missed beacon:0

wlan0-1 IEEE 802.11bgn Mode:Master Tx-Power=17 dBm
RTS thr:off Fragment thr:off
Power Management:off

wlan0 IEEE 802.11bgn Mode:Master Tx-Power=17 dBm
RTS thr:off Fragment thr:off
Power Management:off

"ifconfig -a"

br-lan Link encap:Ethernet HWaddr 00:C0:CA:91:9A:7D
inet addr:172.16.42.1 Bcast:172.16.42.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3638 errors:0 dropped:65 overruns:0 frame:0
TX packets:3379 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:970745 (947.9 KiB) TX bytes:1147087 (1.0 MiB)

eth0 Link encap:Ethernet HWaddr 00:C0:CA:91:9A:7D
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:3846 errors:0 dropped:9 overruns:0 frame:0
TX packets:3398 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1049657 (1.0 MiB) TX bytes:1140180 (1.0 MiB)
Interrupt:4

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:71 errors:0 dropped:0 overruns:0 frame:0
TX packets:71 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:5604 (5.4 KiB) TX bytes:5604 (5.4 KiB)

wlan0 Link encap:Ethernet HWaddr 00:C0:CA:91:6B:9D
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:430 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:45112 (44.0 KiB)

wlan0-1 Link encap:Ethernet HWaddr 02:C0:CA:91:6B:9D
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:410 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 B) TX bytes:42123 (41.1 KiB)

wlan1 Link encap:Ethernet HWaddr 00:C0:CA:91:83:16
inet addr:10.1.15.115 Bcast:10.1.15.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1735 errors:0 dropped:137 overruns:0 frame:0
TX packets:620 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:818027 (798.8 KiB) TX bytes:68235 (66.6 KiB)

"cat /etc/config/wireless"

config wifi-device 'radio0'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/ar933x_wmac'
option htmode 'HT20'

config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option ssid 'Pineapple_6B9D'
option encryption 'none'
option hidden '1'

config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option encryption 'psk2+ccmp'
option ssid 'REMOVED'
option key 'REMOVED'
option disabled '0'

config wifi-device 'radio1'
option type 'mac80211'
option channel '11'
option hwmode '11g'
option path 'platform/ehci-platform/usb1/1-1/1-1.1/1-1.1:1.0'
option htmode 'HT20'

config wifi-iface
option device 'radio1'
option ifname 'wlan1'
option mode 'sta'
option ssid 'REMOVED'
option encryption 'psk-mixed+ccmp+tkip'
option network 'wan'
option key 'REMOVED'


Comments:

Jnkfile
2017/08/14 07:33
same error on the tetra, unit is only 3 weeks old. just reopened old bug for this issue for tetra. not sure if that was correct.
Bluenin9
2017/10/25 03:34
Exact same error. FW v.1.1.3 / brand new unit.

Add Comment:

Please log in to comment.